Sync was working - now quits prematurely

I’m hoping someone here has a suggestion.

I have used DTP (2.3.5) for years and have two databases (18Gb and 4Gb) that I have been syncing with my iPad DTTG (1.2.8) for the past 6 months with no problems until yesterday. Sync began quitting prematurely on the iPad while the sync window on my Macbook Pro hangs. I have tried repeating the sync several times, tried reseting synch settings, and then deleted the DTTG app from the iPad (reinstalled, and then tried to sync).

Every time the sync quits prematurely, and data is not transferred to the iPad. There have been no changes to my wifi network.

Does anyone have suggestions on what might be happening, or how to correct the matter? Or how else to trouble shoot this?


  • Andrew

System Info:

Model Name: MacBook Pro
Model Identifier: MacBookPro5,5
Processor Name: Intel Core 2 Duo
Processor Speed: 2.53 GHz
Number of Processors: 1
Total Number of Cores: 2
L2 Cache: 3 MB
Memory: 8 GB
Bus Speed: 1.07 GHz
Software Mac OS X Lion 10.7.4 (11E53)

iPad: iPad (3rd Gen), 64G, Wifi-3G

I have been having exactly the same problem, this time with an iPhone. Anyone have any ideas, please?

Does this persist after (1) restarting your device, or (2) resetting DTTG?

I’m having a sync issue too. DTTG quits while syncing the global in box.

I tried both:
(1) restarting your device, or (2) resetting DTTG?

Neither helped.

FYI… restarting and resetting never helped. Tried that on my own since I never received a reply to my original post (very disappointing). The only thing that worked was finally deleting all DTTG data and uninstalling the iOS app, restarting, then reinstalling and starting syncing again.

Have to say after happily using DTP for years and having several large databases for work, I have been extremely disappointed with the performance of DTTG. :frowning: I really hope that DT re-examines this app and improves it.

I have the same problems…

It might be best to file a support request and let DEVON know exactly what your issue is-is it that DTTG quits prematurely or does DTTG not see your Mac as you reported in another thread?


DTTG “sees” my iMac and starts syncing, but quits after 1s.

Resetting the settings and setting up the iMac as “source” does not help.

Restarting the iMac, restarting the iPad, the problem remains.

I deleted DTTG from my iPad 3, reinstalled it, but still facing the same problem, DTTg starts syncing but quits after 1s.

DTTG still does not sync…

You’ll probably get better feedback on DTTG issues by filing a support request…

I have an iPad 3, iOS 6. I am having exactly the same problem. But, my problem is a little more unique. My older databases sync OK. I just created a new database a few days ago and never sync’ed it until today. The new database will not sync. It starts to sync, then seems to crash. On the iPad it creates the database folder, but the folder contains 0 bytes.
I tried closing, shutting down everything etc. and restarting. Also I reset sync. Nothing worked. I need to have this new database for a work trip soon. Any help available?

Please file a Support Ticket so we can direct your issue to the appropriate development group. Thanks.