Synchronize Removes Folder and Files

After synchronizing an indexed directory in which there were files deleted using Finder, the whole directory was removed from DTP. I closed and opened the DT File and tried the same procedure with another directory previously indexed and all of the files previously indexed were removed. Very odd.

No a big problem as no actual files are lost and I have re-indexed the two lost DT folders. Would have been very bad if the folder had a mix of indexed and imported.

Any thoughts on why this is happening - only since upgrade to 1.3.3


Synchronizing imported stuff adds & updates documents & groups but never removes already imported documents.

Are you able to reproduce this? A simple test scenario for example? Because it’s working over here as expected.


I had recreated the problem several times but, in the time since you posted your response I noticed that I hadn’t registered the copy since upgrading to 1.3.3 (thought it was automatic) and so input my registration code. The sync is working fine now on all indexed folders, including the one that I was having the trouble with. A classic “never mind”. Odd nonetheless.

Is there a limit on the product prior to registration tht may have caused this?

All’s well now regardless,

I spoke too soon. The problem just occurred again. I syncronized one folder and most, but not all, of the files were removed. I’ve saved the log.

I’ve re-indexed the folder and it worked fine.

I’m stumped.


Did you rename or move the folder or some of the files inside?