Synology DSM 7.0.x and WebDAV syncing

  • Has anyone running WebDAV to their Synology upgraded Disk Station Manager 7.0.x?
    • If so, has WebDAV been interrupted, perhaps with a 403 error?

There’s a laundry list of changes and cautions about the update here:

https://www.synology.com/en-us/releaseNote/DSM?model=DS216j

Including this line that should be in bold: After installing DSM 7.0.1, you will not be able to downgrade to a previous DSM version.

There was one thread on it, but no resolution I’m aware of.

I’m using DSM 7.0 as a sync store for DT via WebDAV. And my DT(TG) installs are all in sync, so I suppose it’s working :wink:

Haven’t upgraded to 7.0.1 yet (the automatic upgrade failed, no idea why).

Edit: The release notes do not mention WebDAV at all. Login problems might be related to the TLS/SSL changes, but I didn’t notice anything. Even SMB works as before.

That’s what I was suspecting as well and thanks for sharing the info on a lack of interruption in syncing.

I’m running DSM 7.0.1-42218 and DT ( also DTTG) with WebDAV sync works great.

Did you update from 6.x → 7.0.1 or 7.0 → 7.0.1?

7.0 > 7.0.1

I’m not sure if WebDAV was updated with 7.0.1. The update information in the package center on my DS218+ is: 2021-07-02 with version 2.4.1-10108.

Thanks for the clarification :slight_smile:

https://www.synology.com/en-us/releaseNote/WebDAVServer

:+1:

Just upgraded to 7.0.1. WebDAV works without a change.

Excellent! Thanks for the follow-up.

FYI, just this afternoon upgraded DSM 7.0 to 7.0.1 and all the important stuff I checked seem to work: WebDAV for DEVONthink sync, TimeMachine backup via SMB, a web server, Hyperbackup, CloudSync, and “plain old” file access.

The upgrade faster than promised in the Release notes.

Good to hear. Thanks!

I followed this path, as shown by Bluefrog: 6.x → 7.0 → 7.0.1 across time and working without any issue.

Excellent! Thanks for sharing that info.

The path 6.x → 7.0 → 7.0.1, with DT (and DTTG) with WebDAV without any issue…

Welcome @CC13 and thanks for confirming this transition worked without incident! :slight_smile: