Text appears too small in text files

When I open a text file in DT, the text on the screen is too tiny to read, even if it is 12 point or larger font. I usually increase the font size using cmd+, but then when I copy paste into another document, the font is huge. Also, it is annoying to always have to select all and increase the font to be able to read what’s in the text file. Plus, when I copy and paste into a DT text file from another doc, it shows up tiny again (because it is usually 12 point font).

I can’t find a preference for this. Is there a way to change this? It isn’t the font size, it’s the viewing size on the screen. The same size font shows up fine in the list view.


You can change the default plain/rich text fonts via Preferences > Editing. In addition, you can zoom into documents without increasing the font size via the toolbar or View > Zoom In.

Thanks for the reply. I haven’t been able to get the preferences -> editing font changes to work. I change the font there, and confirm it is changed (it is currently set to 18 point), but the rtf file default never changes - it is still 8 point, even for new files, even after restarting DT. I tried changing a template at one point a while ago, but that didn’t work either, and I gave up on it.

Zoom could be an option - but can I set this up as a default? I want to avoid having to do something like that every time I open a note (which I do frequently).


Also, for some reason, I cannot get the keyboard shortcut for Zoom In to work on my computer. I’m not sure why.

The default rich text font is only used by new & empty documents, e.g. created via Data > New > Rich Text.

Ideally, I would be able to write in 12 point, but be able to read a 12 point doc on the screen by default. Is there anyway to change the default zoom?

If not, then I can write all of my text files in 24 or 28 point font (24 point in the default zoom state in an RTF file starts to appear the same size as 12 point font in the column or list view on the same screen). Something seems off though - I can’t imagine that everyone is either zooming in 3 - 5 times every time they open an RTF doc or writing everything in 24 point font. This makes me think I am missing something here… Has anyone else had this problem?


Not yet.

Perhaps I’m not understanding what @samrose is wanting to do, but there is a way to do what I think is the desired behavior.

Customize Plain/Rich Text Document Font Display Size in DEVONthink

Change this to your liking in DEVONthink by using Shift-Control-Command-= to increase the display size, and also Control-Command-minus to reduce the display size. This is a global command that will change the display for all text documents of the type of text document selected (you can set different sizes for plain text vs. rich text). I’ve not been able to get this to work with Markdown documents.

The actual size of the font in the document will remain unchanged. Note that this is not the same as actually changing the font size with Command-= (larger font) and Command-minus sign (smaller font). Set the default font size for the text document in preferences to 12 point, then set the preferred viewing size using the above keyboard commands.

I just wanted to say THANK YOU! The last post was exactly what I was looking for (somehow I missed that last reply until now). I am elated! This solves an ongoing problem I have had for years! Thank you!!! I no longer need to write all of my notes in 24 point font!