TextExpander not working in Body field of [+] Text

TextExpander works fine in the Name field but no snippet expansion is taking place in the Body of the text when I click [+] to create a Text note. I tried on my iPhone and iPad. Anyone else having this issue? Thanks for any info.

Welcome @macSorcery

Development will have to look into this.

@aedwards: Note iOS’ built-in text expansion does work as expected.

Just to clarify, it is TextExpander I am speaking of, not the native iOS text replacement.

I am aware of that. I am noting the built-in mechanism is working.

1 Like

just wanted to let you know TextExpander is still not functioning in the body of text note after the maintenance update today.

I cannot confirm that! Textexpander did work before the v2.7.8 update in notes (name and body), and it does work with v2.7.8.

In the body of the note, it requires a [return] to expand the snippet. this is not normal functionality. in the title, the snippet expands automatically which is correct. it would be fine if the snippet was the only thing on the line, but it usually isn’t since fill-in snippets are not supported anyway.