Time machine back up failure since Mac OS Monterey

Since updated to Monterey every time machine backup fails with the note to the file “DEVONthink-5.dtMeta” within my main database as a reason. Still using v3.8.
Time Machine failure

It is happening to me with other stuff not related to DT. It seems one more of a lot of Monterey bugs.

I don’t read your language, so can’t be sure the problem. That being said, and I can’t see where this documented, but I recall that @BLUEFROG might have said at one point that the best backup of DEVONthink databases are when the databases are closed. Perhaps simply quit out of DEVONthink and try doing a TimeMachine backup.

1 Like

On one machine (iMac) I had to re-set the saved passwords in the Key Chain for my Synology NAS (connected with SMB) for holding the TimeMachine backups. Once that done, it all worked. TimeMachine to the two attached USB drives always worked with the new Monterey. Now on 12.0.1.

Otherwise, have noticed no issue with Monterey and a few pleasant surprises.

I had to reset the Time Machine NAS partition in order to get it working one more time. If you are not experiencing issues with Monterey, you are lucky, as some people has completely bricked his MacBook Pro updating and other have serious issues with hubs, and new MacBook Pro are having issues with ports as well, mostly SD card reader under random behaviour.


1 Like