Tip of the day and Extra of the day will not load

It’s a minor thing but makes me not have confidence in DEVONthink.

Every time I open DEVONthink the screen with the Tutorials, the Tip of the day and Extra of the day never load. The two boxes constantly spin.

I know that I could click on the “Show this window when DEVONthink 3 opens” box. But I would like to read the tip of the day and extra of the day.

Is there any way to fix this anomaly?

Thanks in advance

The likely culprit is your network. Are you on a rural or poor connection?

I positive that I am on a relatively fast network. I don’t have any internet issues. And it is a 500plus bps connection. Sorry if my terminology is not accurate.


Here is the result of a speed test.

No worries!
Have you tried it again recently? Perhaps our server wasn’t responding.

I just now tried it. And the issue is still there.
I think this started with the latest update to DEVONthink, although I am not 100 percent sure.

I am on DEVONthink 3.8.5, macOS 12.5, and all is working on both my iMac and Macbook.

As you think it started with the update, perhaps the install of the new version got corrupted or something? (grasping at straws)

Are you using an ad blocker, pi-hole or similar?

1 Like

I deleted all of my ad blockers from chrome and safari. Restarted the computer and the issue is still there.

So, no I am not using adblocker or pi-hole.

Something on your machine (probably) is interfering (probably) with your network access since this information served from DEVONthink’s servers.

Try: create a new ID on the machine and test DEVONthink from there. (Why? because sometimes something in the Apple eco-system messes with things and a good first test is to try with another user ID.)

I don’t understand what you mean by “create a new ID on the machine”. Would you mind explaining how to do that?

With Google, searched for “macos make new id” and found as first item:

This is a caching issue. Please do this…

  1. Quit DEVONthink.
  2. In the Finder, select the ​Go ​menu while holding the ​Option key​, then choose ​Library​.
  3. Go into the Caches directory.
  4. Delete the com.devon-technologies.think3 folder.
  5. Relaunch DEVONthink.
  6. If the Support Assistant does not appear on launching the application, choose Help > Support Assistant , then click the Welcome link at the bottom of the window.
3 Likes

Bluefrog, thank you so much! That last post (deleting the com.devon-technologies.think3 folder) solved the issue. By the way, the Support Assistant showed up automatically.

Also, when I made a new ID it solved the issue also. But, I really didn’t want to switch users and start over with everything.

2 Likes

You’re very welcome!
And yes, the Support Assistant has a check box at the lower left that controls whether it launches at startup.

Cheers :slight_smile:

1 Like

I have the same issue though I’ve been ignoring it as I knew it wasn’t normal. It happened with the last update. I will follow @BLUEFROG’s instructions to repair it.

1 Like

We also made some modifications to the appearance of the Support Assistant so this may have played into it.

The fix has worked, thank you :slight_smile:

2 Likes