Total document count on iPad

I have DT To Go on both iPhone and iPad. The iPhone shows the total number of documents under both Global Inbox and Smart Groups, but the iPad version doesn’t, and I can’t find a setting to change it. (I use the total as a quick way of checking that everything’s synced to my desktop.) I’ve searched for a solution, but no joy. What am I doing wrong?

Make sure you are running the same version on both devices (currently 2.1.2).
Also, make sure you don’t have any Sync errors on one device or the other.

Thanks Jim. It all looked okay – same version, no errors that I could see. I re-synced the iPad and now I can see a total next to Global Inbox. There’s no Smart Groups/ All Documents item in the left-hand menu like there is on the iPhone, but one total is ample for me.

Tap Edit and add the smart group for All Documents. It’s not there by default.

Thanks for that. Oddly, it appeared on the iPhone as if it was. (I didn’t change the settings on either device.) But that’s another mystery solved. Thank you.