Trying to open a DT2 base in a new install of DT3


I’ve just installed a new macbook and thought about “testing again” DT3 (I’m a registered user of DT2 but have note really used it since 2017)…

Anyway, I have 4 dt2 databases…and for each of them when I try to open them in DT3…just nothing happens…

what should I do?..

sorry to ask such a basic question…

best regards

The database structure has not changed, so DT3 should seamlessly open DT2 databases (having said that, I can’t actually say that DT2 didn’t use a different structure in 2017, which would then have been automatically translated during later use of DT2). What’s the ending to the file name? How have you tried opening them (i.e. File/Open Database or other methods)? Is anything reported in the log?

The format has not changed between DEVONthink 2 and 3. Did you use Time Machine or Migration Assistant to set up the new Mac?

Actually those databes were sitting iddle in dropbox. I just copied them to the new Mac…but can’t open them

I tried to get them to DT 3 by using the command “open a new database”

The databases shouwl not be in a Dropbox folder or any cloud synced location. Remove them to the Databases folder in your Home directory or you could irreparably damage them.