Turn off highlighting in matching page display in DA?

I may have missed the place to turn this on or off but here’s my problem. I run a search with DA and then when I’m paging through the result set, I decide to send one of the pages to DTPro as a “web archive”. Everything works great but the web archive still shows the highlighted terms that I was searching. On a page where the term appears often, it gets to be visual clutter.

My workaround at the moment is to “open page in a new window” from within the DA browser, then right click & choose the “Add web archive to DevonThink”

Is that the best way to do this?

Thanks for a great product that I just praised on my blog:


W. Grotophorst
Fairfax, VA

I agree. The highlighting is visual clutter, so I do the same procedure you use to save an unblemished page to my DT Pro database.

Tip: Sometimes I transfer Digest summaries to my DT Pro database, as they often contain sufficient information about a topic and also serve as references to their source via clickable links.

Highlighting can be disabled via Preferences > General >Interface. To remove the highlighting of a page already opened in a browser window, just reload the page.