Two HTML in DB. Missing one in intelligent folder

Where can I check the conditions?
See screenshot.


After unlocking the HTML smart group and editing it.

I has unlock all Items, see screenshot.
I use Bearbeiten and see the settings, same screenshot.
Are this settings right or wrong with regard to the problem?

Originally you were showing bookmarks. Those are not HTML files.
If you want to see both HTML and Bookmarks, press the + button and add Kind is Bookmark.

Thanks. My English isn’t good enough to understand your solution, sorry
I guess I have to press the + button as shown in the screenshot.
What is kind? in German language Art?
When I do so all is empty.

In unserem Forum gibt es auch sprach-spezifische Boards, u.a. für Deutsch.


Die Option “Alle der folgenden Bedingungen ist/sind erfüllt” muss noch geändert werden in “Eine der folgenden Bedingungen ist/sind erfüllt”.

Many Thanks :wink:
Now it works, see screenshot.
(I use english forum because more users)

I don’t know why it doesen’t work by setting only Kind is HTML-page


The items are bookmarks which might or might not reference an online HTML page of course but in the end it’s like in the Finder - an .html file is not a .webloc file.