Two Questions about the Web Server Interface

I moved our previous scans successfully into DTPO yesterday. Now I want to give my wife access to the documents (for viewing) from her account. I am trying to use the web server… but I have two questions.

  1. Is there some way to bookmark the web interface for her? I have not found a reliable way because the URL seems to change when I re-start the server. I can find it reliably via bonjour navigation in Safari… but I do not know how to bookmark bonjour. I want this to be dead simple for her. She is not pleased that I moved our documents out of her machine and moved it to mine.

  2. When I access the web server via safari… I can see the file structure and organization of my database… but opening any file just shows a full black page. Any idea what I am doing wrong.

I am brand new to DTPO.


One more thing:

From Safari, I can download the documents OK… but I just cant see them in the browser. They show up as all black.


You need to enter a fixed port number into the Server preference pane. This fixes the changing URL.

What kind of documents appear black?

All of my documents are currently PDF’s except for one .eml from the mail application. I just added a .jpg as a test.

All PDFs appear totally black
The .jpg displays properly
the .eml displays “The document type cannot be displayed”.

I also tried it on both of our MacBook Airs, and they display the .pdf files just fine. It is our iMac that does not display them.

I looked at various plug-ins… and noticed that the iMac has “Adobe Acrobat and Reader Plug-in” where as the two MBAs do not. Is that plug-in necessary? It was either installed back when I got my Scansnap M1500 a year ago, or when I installed DTPO. I have no idea how to uninstall it or if it is needed for DTPO. I also don’t know if it is the culprit.

Thanks for the help fixing the urls. I’ll go do that now.


Sorry… i missed the bolded kind in your question. All of my documents are “PDF+Text”. I ran them all through the convert function yesterday.


When you drag such a PDF into an empty tab in Safari, without any DEVONthinking involved, do they show up correctly or also black?


When I drag one of the documents into Safari, it shows up normal. If I drag it to my desktop and double click, it opens in Acrobat, and also appears normal.