Unable to clip other formats than Bookmark from the Web at the first try

when I’m on a website and want to clip a page into DT, the first attempt always results in a bookmark no matter the format I choose from the menu.

I always have to clip the page two times in order to get the format I want.

I do this on Safari from the extension.
I’m on a MacBook Air M1. Both MacOS and DT are updated to the latest version.

How do I fix it?
Thank you!

As we’ve discussed many times on the forums… Clipping isn’t a 100% bullet-proof process. A bookmark is captured if the clipper runs into an issue. And issues could be from the network between your device and the remote server (which is not a short, straight line). Slow server responses could cause issues that would lead to a fallback bookmark. Even poor WiFi performance could be part of the problem.

Please provide a problematic URL.

This is the first link I’ve checked after your reply, but again: it seems to happen always:

That is: after this try I always get the desired result with the same link and also other links.
Don’t know why.

I just successfully clipped this page as a webarchive without incident.

  • How’s your network connection?
  • Does this persist after rebooting the machine?

I clipped as a Markdown ok, fyi.

1 Like

Yes the issue persists.
I have no issues with my Internet connection.
Don’t know if it’s because I’m under a VPN…

Don’t know if it’s because I’m under a VPN…

Are you running a VPN on your home network?

And yes, I would turn off the VPN and see if the behavior continues.

FYI, I used my VPN (Express VPN) and connected via Turkey, Austrialia, Belgium, and USA … clipping the above link to jasper.api seemed to work to Markdown as expected.

1 Like

My VPN runs on the Mac, not the router.

I tried disabling the VPN: it’s the same: the first attempt fails, the followings no problem.
For example, now I tried with this: https://www.frontiersin.org/articles/10.3389/fpsyg.2023.1108692/full

I’ve been getting this behaviour too.

I’ve found, if when you access the clipper you click ‘Preview’ before you click ‘Add’ - then it seems to work every time.

Hold the Option key and choose Help > Report bug to start a support ticket so we can see if there’s anything useful in the logs.

1 Like