Unable to close window


I’m a new DEVONthink Pro Office user. I opened a website in the app not realising that the site requires a username and password. Now I am unable to close the window because the red ‘button’ at top left of the window is greyed out - and of course I don’t have a username and password so that I can open and close the website properly … I have tried quitting and re-opening DEVONthink but the same window reappears. How can I close the window?

Ember 2.jpeg

Click on the Cancel button in the window.

Obviously I tried that, but the login box appears almost immediately (less than a second later). The red ‘button’ appears very briefly after pressing cancel but then is greyed out as soon as the login box reappears.

I’ve solved the problem by deleting the offending website shortcut and emptying the DTP trash.

Must be something else going on. I created a bookmark with just the same web address in your screenshot, opened the bookmark in a new window, and received the login screen you portrayed. I was able to close that window by pressing Cancel then command-W (Window > Close). Alternately, I was able to dismiss the password dialog by pressing escape.

Your main DEVONthink window appears in the background of your screenshot. Perhaps it would be helpful if you navigated to that window, deleted the bookmark (or whatever document you launched the bad website from), emptied the trash, quit, and restarted DEVONthink.

Thank you, korm, that’s helpful, and what I ended up doing.