Unable to open DEVONthink

Trying to open DEVONthink I get the following error message:

“Database ‘Inbox.dtbase2’ seems to be already in use!
The database you are trying to open seems to be either in use by another instance of DEVONthink Pro Office or has not been closed properly the last time it was used. Press ‘Continue’ to open the database anyway if you are sure it is not in use by another copy of DEVONthink Pro Office.”

At that point the program freezes, or gives the same error message again. Clicking the Ignore button doesn’t help, and I am unable to open a window with File > New Window. Finally, I do not see any file named DEVONthink.lock in the Package Contents of the database package, as instructed by the FAQ for repairing a defective database.

I have two databases, both very small. I am trying to evaluate DEVONthink Pro Office, and don’t care about any of the contents of the two databases. Can I simply uninstall the application, and reinstall, starting over from scratch? If not, how should I proceed?

You could simply delete the databases and ~/Library/Application Support/DEVONthink Pro 2/Inbox.dtBase2.

It didn’t work. After deleting the files as you suggested, I tried to start DEVONthink and got the same error message as before, except that this time the message starts with, “Database ‘Photography.dtbase2’ seems to be already in use!’”

I then deleted the file Photography.dtbase2. Now I no longer get the error message, but on startup the program simply hangs.

Has been anything logged to the system console, see /Applications/Utilities/Console.app?

I apologize for being so late responding to your message. Recent items logged to the system console are at the end of this message.

Meanwhile, I would like now to completely uninstall DEVONthink (which is a trial version) and install from scratch (paid version) leaving nothing behind. Input would be appreciated.

Incidentally, one item in the log, which I don’t understand, says “Unsupported version of ScanSnap Manager found: 3.0.20” I thought I had installed the latest version of ScanSnap and that it was supported by DEVONthink.

Any help would be appreciated.

8/4/10 5:27:10 PM DEVONthink Pro[320] INFO: ScanSnap Manager support already installed.
8/4/10 5:29:46 PM mdimport[360] Paths: id(501) (
“/Library/Spotlight/Microsoft Office.mdimporter”,
“/Applications/DEVONthink Pro.app/Contents/Library/Spotlight/DEVONthink Spotter.mdimporter”,
“/Applications/Photography/Microsoft Expression Media 2/Expression Media 2 Reader.app/Contents/Library/Spotlight/Expression Media 2 Spotlight Plugin.mdimporter”,
8/4/10 5:30:05 PM DEVONthink Pro[320] *** NSOutlineView data source ((null)) does not implement outlineView:itemForPersistentObject:
8/4/10 5:32:04 PM DEVONthink Pro[373] Unsupported version of ScanSnap Manager found: 3.0.20
8/4/10 5:33:33 PM com.apple.launchd.peruser.501[163] ([0x0-0x27027].com.devon-technologies.thinkpro2[373]) Exited: Terminated
8/4/10 5:41:00 PM helpd[425] Response failed because Listener can’t find a port for this QueryID.

A complete uninstaall may not be necessary. But if you do that, choose Help in the menu and enter the query “uninstall”. You will then see where everything is locatied.