Underlines disappeared in DTG Rich text

I use different fonts to distinguish important parts from unimportant parts. But there are not many traditional Chinese fonts installed in iOS, so I use underlines instead.
Recently, the underlines does not sync properly on my iOS or PadOs devices. I tried both “Verify database” and “Rebuild database” but to no avail. I could not figure out why it happened. Please assist.

Do they actually disappear or are they just not rendered in DEVONthink To Go?

I’m not sure. Some old rich text files are normal. I think they are not rendered in DTG.
They are still rendered correctly in Devonthink.

Would you mind sending us one of these RTFs by email to our support or via direct message to @aedwards? Thank you.

Strange things happened.
When I tried to choose a file to send, I found the files were rendered correctly.
In past few days, they were not rendered well.
I’ll still send one of them to you.

Thanks, that is very strange. I will check the file when it arrives.