Using the "Hat" to classify document.

My normal usage is to scan documents as I receive them… and then occasionally (every month or so) go into my “inbox” and file them away. I like to use the “hat” to help with filing.

Is there any way to have DTPO move to the “next” document in my inbox after I file the current document? If I click the “next” toolbar icon, I get the next item in the folder where I just filed something. I want to stay in the inbox and file the next item.

Am I missing something obvious?


Over here, in Inbox (or any other group is selected), clicking the Move To button

moves a document to the selected group, and then selects the next document in the group I was working on. Isn’t this what you’re trying to do? No need to press “next”.

When I do that… it does NOT move to the next document in the original group. Instead… it keeps the same document in the new group where the document was moved.


What you are seeing is not the normal behavior. To confirm what korm says, if I use any of the 3 methods to classify the document from this pane (control-c, clicking on the Move To button, or double-clicking on a group in the list), the current document is moved and the next document in the group is selected. Don’t know what to suggest for you to try, other than restarting your machine and seeing if that helps.

Thanks… then something must be wrong with my installation or settings.

Just to be 100% sure we are talking about the same thing:

I go to my inbox (I use the inbox of my database… not the global database… in case that matters).
I double click on the first document… which causes it to open in a different window
I click the “hat”, which opens the slide out panel
I select the destination, and click the “move to” button up on top.

At this point… the window does not close… and the same document stays in that window. If I click next (to manually move to the next document)… then it advances to the next document in the destination window (meaning the one I just moved the document to).

Does anyone know of any settings that could cause this behavior. As far as I can tell… my installation has always worked this way, and I have been using DTPO for at least a couple of years.


There’s the key difference-opening the document in its own window. I use the document view, such as the upper-right pane of the Three Pane view.

Why did you double-click the document to open it in its own window? The behavior you report is what I would expect in that case.

Instead, e.g., in the Three Panes view, just select the document rather than opening it in its own window.

That works!!!

I was using “Icon View” with two windows open. I have never tried the 3 pane view before.

Thanks for the advice!