Warum muss ich bei synchronisierten Datenbanken immer Einträge downloaden

Hallo
Habe iPad und iMac synchronisiert.
Datenbank am iMac ist offen.
Auf iPad werden Dateien angezeigt die ich Downloaden soll, Screenshot zeigt aktuell ein Beispiel.
Ich dachte die DBs werden automatisch synchronisiert?
Bei früheren Test hat das synchronisieren auch geklappt.
Jochen

Laut den Einstellungen auf dem iPad werden Inhalte nur bei Bedarf geladen. Das lässt sich u.a. in den Einstellungen, den Optionen der Speicherorte sowie Datenbanken/Gruppen konfigurieren, d.h. wo genau das so bei Ihnen eingestellt ist, lässt sich leider nicht sagen.

Ich sehe auf iPad
a) Einstellungen > Speicherorte > Lokales Netzwerk > Mein Netzwerk > Joachims Datenbank_1 16:13 Schalter rechts
b) Einstellungen > Bonjour > An > Port mit Zahl > Schalter rechts

In der Wolke im Haupmenü ist keine Aktivität zu erkennen

Wo kann man noch was einstellen?

Jochen

Sie sollten Bonjour nicht aktiviert haben, es sei denn, Sie haben Datenbanken auf dem Mac bereitgestellt, was unwahrscheinlich ist.

Unter Einstellungen > Sync: Standorte, berühren Sie den Link Bearbeiten und dann den Sync-Standort.
Die Option Dateien herunterladen steuert hier, ob Inhalt und Metadaten (immer, eine vollständige Synchronisierung) oder nur Metadaten (bei Bedarf, eine seichte Synchronisierung) zu DEVONthink To Go heruntergeladen werden.

Wenn Sie diese Option auf Immer setzen, wird jede Datenbank, die Sie von diesem Ort importieren, immer die Inhalte und Metadaten herunterladen.

Wenn Sie dies auf On demand setzen, können Sie die Option Download Files im Info-Popup in einer Datenbank einstellen. Klicken Sie auf das eingekreiste i in der unteren Symbolleiste, um die Option für eine bestimmte Datenbank zu wählen.

(Übersetzt mit https://deepl.com)

Ich verstehe die Antwort nicht.

Sie sollten Bonjour nicht aktiviert haben, es sei denn, Sie haben Datenbanken auf dem Mac bereitgestellt, was unwahrscheinlich ist.
You should not have Bonjour enabled unless you have databases hosted on the Mac, which is unlikely.
Ich habe doch Datenbanken auf dem iMac die synchronisiert werden.
In der DB Joachims Datenbank_1 habe ich gerade eine Textdatei auf iMac erstellt.
Nach schliessen und öffnen dieser Datenbank erscheint er auch kurz darauf auf iPad.
Also funktioniert das synchronisiert an sich?
Warum muss ich die im screenshot gezeigte Datei Herunterladen?

Das verstehe ich nicht.

Wie ich bereits sagte, muss Bonjour in DEVONthink To Go nicht aktiviert werden. Der Mac fungiert als Bonjour-Server, also deaktivieren Sie ihn wie von mir angewiesen in DEVONthink To Go.

Sie müssen die Datei herunterladen, da Sie, wie oben erwähnt, eine flache Synchronisierung verwenden. Ändern Sie die Option Dateien herunterladen für die Datenbank oder den Sync-Ort gemäß meinen vorherigen Anweisungen.

Unter Einstellungen > Sync: Standorte, berühren Sie den Link Bearbeiten und dann den Sync-Standort.

Meinen sie Synchronisierung > Speicherorte > Lokales Netzwerk?

Du hast ein Synchronisierungsverfahren eingerichtet. Wir wissen nicht, welches (weil du es nicht sagst). Es wäre gut, wenn Du z.B. auch Screenshots von den Sync-Einstellungen posten würdest. Man versteht so jedenfalls nicht, was Du tust und was passiert: Was ist Datenbank 1, wo befindet sich das Dokument das heruntergeladen wird oder werden soll (d.h. in welcher Datenbank)? Jedenfalls steht im Screenshot der Schalter auf “Manuell”, was darauf hindeuten könnte, dass das Dokument nicht automatisch heruntergeladen wird.

Auf dem iPad jedenfalls soll Bonjour nicht aktiviert sein, wenn es auf dem Mac aktiviert ist. So scheint es auch im Screenshot zu sein, aber in deinem Text steht was anderes…

@chrillek
Danke für Dein feedback.
a) Bonjour habe ich ja mittlerweile in DTTG auf iPad deaktiviert, siehe Beitrag #7. Der Text beschrieb ja älteren Sachverhalt. Auf dem iMac ist es aktiviert.

b) Welchen Schalter meinst du? Innerhalb Synchronisierung > Abgleich > Automatisch/ Manuell? Da ist doch der Schalter Automatisch hell?

Restliche Antworten später.

Jochen

Das Synchronisierungsverfahren auf iMac sieht man im screenshot.
Beantwortet das Deine Frage?

Jochen

Hallo @traurig, deine aktuellen Einstellungen deuten m.E. auf kein Problem hin. Beim Mac hast du Bonjour aktiviert, auf dem iPad deaktiviert. Und auf dem iPad werden die Dateien immer vollständig synchronisiert - und nicht nur die Metadaten. So gesehen sollte eigentlich auch das fragliche Webarchiv vollständig heruntergeladen worden sein. Scheint aber nicht der Fall zu sein.

Schau mal, ob du dieses Problem mit allen Webarchives hast oder nur mit diesem speziellen. Wenn ein Webarchiv vollständig synchronisiert ist, sollte es in DTTG auch gelesen werden können, wenn das WLAN deaktiviert ist, also keine Verbindung zum Internet besteht.