Web clipping to pdf - if it is pdf, why so slow?

I need to save web page with mostly text. And I do it through web clipper in Safari in PDF format. It saves it but each time I open this saved document looks like it tries to open it as if it is just bookmark. It seems that it goes to URL and downloads it each time and also it slows down my m1 macbook when it does that each time i select this so called pdf. So this behaviour is completely different from opening normal pdf in Devonthink. What’s wrong? What I understand incorrectly?
How can I quickly get plain text with links from web-page through clipper?

1 Like

Please post a screenshot of the Info inspector of this document, thanks.

It shows “web internet location” in kind, but I tried to save it in different formats through web clipper in Safari, but result is the same.

It’s indeed a bookmark, not a clipped PDF document. Were any issues logged to Window > Log after clipping the page?

It writes “bookmark”. But I really tried different formats in web clipper. Maybe something wrong with clipper for Safari? Also i cant get tags through it.

Also just tried in Chrome.

Same result.

This is a known issue. Does clipping work again after restarting DEVONthink and/or rebooting the computer?

O yeah, now it works… :sweat_smile: Sorry for such trivial issue. Just got so used that I don’t restart most of my applications sometimes for months…

Some version of this could be pinned or turned into FAQ. I had the same problem last week.

The next release will automatically restart its background task in case of issues to make this more reliable.