Web clippings imported from Evernote via ENEX file showing blank / "Access to the file was denied"

I imported thousands of things into DT using an ENEX file from Evernote export. Many of my Evernote Web Clippings came in correctly. Many did not. I can’t seem to find a pattern. Maybe someone know what’s happening:

These are 2 failing scenarios. In both, the note metadata is good- original URL imported. Preview shows blank, but

  1. Opening in Chrome shows Access Denied error.


2). Opening in Chrome shows a blank page.

Here’s a clipping that looks good:

Note these are old clippings, from 2016. I’m expecting that internet connectivity should not be relevant.

Any thoughts greatly appreciated!

What is the URL for the failing file in Tools > Inspectors > Info ?


  1. Blank preview, Access denied error in browser

  1. Blank in Preview, blank in browser

  1. Showing correctly in Preview… but just realized getting the Access Denied error in the browser too for this
  • How are you opening the file in Chrome?
  • Does this occur if you use Safari as the default browser?
  • Double clicking the name in list view
  • Right clicking the name in list view and selecting "Open With: Chrome (Default)
  • Opening the file on disk after doing Show in Finder

All 3 paths lead to same result.

Doing “Open With: Safari” gives me a blank page.

Could you please export some of these clippings via File > Export > Files & Folders…, then zip the exported items (including the DEVONtech_Storage file) and send the archive to cgrunenberg - at - devon-technologies.com? Thank you.

Following up, as this might be relevant to other users. We thought that it could be that
Evernote probably doesn’t execute JavaScript and/or blocks access to online resources and just renders the clipped note.

After some more experimentation, I don’t think this is the issue:

  • I’m also seeing this issue for Html Notes
  • If I do Show In Finder for the item, then open the file in a plain text editor, save as a new file on my desktop, it’ll open in Chrome
  • If I move the file from inside the DT db, to my desktop, it opens fine as well

It seems to me then it’s something to do with location and/or permission. I have one user account on this machine, me, as the admin, with Read + Write permissions on the file .

Anyone have any ideas? or running into this issue?

I found this topic which seems related, but not sure:

Update: This doesn’t happen just to imported Evernote files.

I made both a new Formatted note and an HTML note, both show correctly in DT preview, but double clicking the items which opens them in Chrome gives the same error

Final update: fixed.
wow… this is … embarrassing…

In Settings / Security & Privacy / Files and Folders, Chrome didn’t have access to the dir where my database lives: in the Documents folder:

Screen Shot 2020-02-01 at 12.40.28 AM

Checking that, and restarting Chrome fixes it.
I don’t remember restricting access, but here we are.

1 Like

Thanks for the follow-up… and oh, the joys of macOS nowadays. :roll_eyes:

1 Like