WebDAV Sync INSURL Error Domain-1003

Running Devonthink3 on 3 Macs.

Sync using both Dropbox and WebDav (LAN Only). DAV server is WebDAV Nav Server running on a 2013 MacPro which is a dedicated Server. We use Dropbox because we travel often and the LAN based WebDAV server both for redundancy and because it is fast.

Running DT To Go on 2 iPhones and 4 iPads.

All has worked fine for years. Had to replace an iPad and cannot get the new iPad to connect to the WebDAV server.

Have deleted and reinstalled DT To go. Rebooted iPad. Rebooted Server. All multiple times.

Have also deleted and reinstalled WebDAV server Syncstore on some of my other iOS devices. It always works.

I am sure my issue is not a typo (I have tried this many many times). The setup is the same on all my iOS devices.

Always get this Error message on the new iPad:
Error while setting up location. “Devo_WebDAV_xyz.dtcloud”
Cannot find host (INSURL Error Domain -1003)

No idea what is going on, given that it works on 3 Macs, 2 Iphones and 3 iPads. But not iPad #4… Which happens to be my wife’s iPad so the pressure is on :slight_smile:

The new iPad is a M1 iPad pro. The other iPads range from one to 4 years old. The phones are iPhone 12 Pro Max.

Any ideas?

Please post a screen capture of the sync setup in DEVONthink and DEVONthink To Go.

You can open a support ticket if you don’t want to post them privately.

Support Ticket opened.

This clearly points to a network problem, not one with DT(TG). As a very simple test

  • take the iPad where you see the error
  • open Safari on it (or any other browser)
  • enter the exact same host address and port you’re using in DTTG on this device for WebDAV in the location field

What do you see?