Your Mac is offline

Sorry, I did this as a follow-up to something with a similar title, then realised it was in the DevonAgent forum.
Anyway, I am getting the message “Your Mac is offline. Many functions are not available”, on the introductory window each time I open DTPO.
This strange behaviour has just begun today, out of the blue and following no updates that I’m aware of.
The Mac is very definitely online.
When I go looking for Preferences to trash, I don’t see any.
Any ideas, anyone, please?!
Thanks in advance.

The first thing to try when something flaky happens is to restart the computer to clear out any gremlins that have taken up residence.

In the Finder, press Command-Shift-G and paste: ~/Library/Preferences/com.devon-technologies.agent.plist

Have you rebooted your Mac?

I DID that, found the file, deleted, rebooted several times, still the same problem.
Also, on the website, when I click Support, it just hangs. Can only access forum via DTPO itself.

We’re currently upgrading our servers, the support assistant and everything else should be available soon again.

Thank you, must have been something to do with that. All working again now.

DevonThink Pro:

I’ve got the same problem, only in 2017. The suggested file did not exist, although there were a few other com.devon… files. Tried rebooting and no change. I’m doing this post on the same computer, so no problem with connection.

Since it is a new installation, I uninstalled using CleanMyMac. Reinstalled and had the same problem.

No idea what to do next.

RE: My earlier post.

Disregard. My firewall was blocking it. Fixed that and it’s fine now.