Cannot set a certain keyboard shortcut ( ⌥ ⌘ T ) for Rich Text

Why can I not set the keyboard shortcut ( ⌥ ⌘ T ) for DT3?

I had it (some weeks?) before.

It did work though with a keyboard shortcut for Dictation…


I tested a similar keyboard shortcut for Pages in SysPrefs: works ok.

While doing this, and when looking into the menu again, next to ’Rich Text’ now there is the keyboard shortcut ( ⌃ ⌘ N ), however it does something else: opens a new Window for DT3, so now I have 2 same windows open.

Any idea what’s going on and how to remedy?


with best regards, Omar KN, Stockholm, Sweden

A similar problem has been discussed with another keyboard shortcut (⌥⌘C, IIRC). This one was for copying the x-devonthink link. You might want to search for and look at the relevant posts. There is a free tool (mentioned in one of these threads) that tells you which application uses a certain keyboard shortcut.

In the other case, it was a weird daemon from Logitech that had no business at all to define keyboard shortcuts…

1 Like

I didn’t find any other app which would have used ⌥ ⌘ T.

This shortcut was implemented by me and active until ≈ 1 month.

The strange thing is in the menu Data > New > Rich Text has now: ⌃ ⌘ N
which works ok,

BUT was this set by an update to DT3?
(I’m sure it wasn’t there before, it was empty.)


Since when does the menu have: Data > New > Rich Text = ⌃ ⌘ N …… ??

And can one change it to another shortcut?


with best regards, Omar KN, Stockholm, Sweden

⌃⌘N is the default shortcut for rich text. Could it be that you made a typo in System Preferences? If the menu item in System Preferences doesn’t match an existing menu item the default shortcut won’t change.

To avoid possible confusion leading from typos and as it’s easier to use you could try CustomShortcuts app.

⌥⌘N is the shortcut for a new window. Could it be that you pressed this one instead of ⌃⌘N ?

As written above it’s the default for rich text. Setting ⌥⌘T as shortcut for rich text works over here.

However if you choose ⌥⌘T for rich text you’ll loose the shortcut for “Move also”. As this menu item changes its name (in order to show where a record will be moved) there’s no chance to assign another shortcut to it via System Preferences (or CustomShortcuts app). If you use Keyboard Maestro you could create a macro that uses regex to match this menu item’s changing name.

I use ⌃⌥ plus the first letter as shortcut for new records (before taking the captures I disabled my custom shortcut for rich text which is ⌃⌥R). With this I may have lost other default shortcuts, but I don’t miss any so it’s working for me.

DEVONthink’s default shortcut for rich text …


… and this happens if you use ⌥⌘T for rich text