— Login failed

I use free account for sync DEVONthink database.

Today DEVONthink stopped sync with

I tried to log in to and got message “Login failed, please verify your username and password.”

I tried to log in with another accounts of — the same result.

Does anyone has the same problem

1 Like

I’ve just tried syncing my test database via cloudme: I’m getting an “internal server error (500)” at the moment. I also can’t log in directly via the website (although that’s looking maybe to be an aggressive setting on my ad blocker, so may or may not be related to what you are seeing). I’ve seen errors like this many times on cm - to date they have always spontaneously resolved, so maybe give it some time. What are you seeing reported in the logs in DT/DTTG?

1 Like

Yes, I have been having issues too (since this morning at 8:00 AM Korean time, for about 12 hours). I just signed up recently as I am trying to use the service for a collaborative sync store for me and my colleague for our research database – so I thought the issue was me.

I tried to look at the Cloudme forums, but they seem riddled with spam – not sure where to find out what is going on as this seems a longer downtime than I thought would happen with the service (understanding of course that this can happen with any of the cloud solutions).

My personal databases I use CloudKit and they are working fine

Same problem here

I have had transient Error 500 errors in the past. I have also had syncing errors when I went over my storage quota. But I never experienced this before.

I have used Cloudme for quite some time after I could not get DropBox to sync. That said, WebDAV with Synology has been rock solid for quite some time - plus its’s free since I have the Synology set up. This may be good reason to cancel CloudMe; I don’t think the redundancy is needed any more.

Same problem! Clearly something up at their end. As someone who had persistent Dropbox failures and bailed to CloudMe which has so far been faultless, I really hope this resolves soon.

Have you contacted their support team or checked for outages there?

It’s working again for me now.

Already working.