Devonthink Sync 403 forbidden

Hi Devonthink team, unfortunately I get an error message every second with the following content:

09:07:28: forbidden (403)

The numbers in the path are the same as in my WebDav directory in the AllDatabase folder. Do you know this bug? I can connect to the server via the Finder without any problems. The sync has always worked normally.
Thanks a lot!

The permissions of the WebDAV server might not be correct, DEVONthink doesn’t specify them on its own. Do you use the same WebDAV user on all your devices? What kind of server do you actually use?

I didn´t changed the permissions of the server. I use a Synology server. There seems to be no problem to connect from my Mac via https…

And are you able to access the exactly same path via the Finder, e.g. to copy this file to the desktop?

Bildschirmfoto 2021-01-22 um 09.31.02

Yes. I can access the exact same path via finder.

Did you try this path and to copy the file?

Ok … I just tried the following:

Connect to:

  1. --> no connection possible

  2. --> no connection possible

  3. --> no connection possible

  4.> connection possible

Im Finder mĂĽssen Sie den Volumepfad aktivieren (, anschlieĂźend navigieren Sie zu AllDatabases.dtCloud > 6b91ecef318ab4803ccd8d79d5c34bd93738df362342dce5ecb7bbe86f577c18 > master.plist und versuchen die Datei auf den Schreibtisch zu kopieren.

Ok. I have opened the volume path and via “Show package contents” the AllDatabase file. I was then able to copy the master.plist to the desktop.

What are the Synology’s logs reporting (supposing that you have turned logging on there)?

I just turned it on and copied the master.plist file again. These are the entries:

Also I just reentered the password in DT but no change

That’s the output when everything works ok, i.e. from the finder. Can you force a sync in your DT installation and then check the protocols for “Dateiübertragung” and “Verbindung” (that is “File transfer” and “connection” for our non-german speaking readers ;-). You can toggle the protocol selection with the drop-down menu in the upper right hand side of the protocol manager

Are there multiple entries in your keychain for this network server? Did you check the permissions & owner of this file via the File Manager of the Synology?

Hello everyone, sorry for my late reply. I have now observed the error a bit. In the logs of the Synology it only says that the corresponding files, which are supposedly “forbidden” at Devonthink, were downloaded. So the error can’t really be understood from this. Even after a restart, Devonthink says the same error. Do you have any other ideas?
Many thanks

Does cleaning the sync store and uploading the databases again fix this? Did you try a new, fresh sync store?

I’m seeing the same problem with a remote webdav server.

I can connect via HTTPS and copy other files to desktop, but not this master.plist file. Other databases are syncing fine to same location.

Please define “a remote wendav server”. Yours or someone else’s?

Have you done a verification of the sync location?

It cloud storage I pay for at

Successfully verified all databases.

Successfully verified all databases.

But did you verify the sync location?

Control-click the sync location, hold the Option key, and choose Verify Location Thoroughly. This will take a little time. What is reported in Window > Log?