DTTG Shortcut error 1002

I get the following error in iOS Shortcuts when trying to choose a folder as the destination in Create Note

_INExtension-ContextErrorDomain error 1002

Is this reproducible and strikes also after, e.g., rebooting your device?

Finally got the time to reboot and try this and yes, it still happens after a reboot. Same error.

@BLUEFROG, can you reproduce the issue?

Please send me a link to your shortcut.

This is as far as I get

See that’s interesting… Your screencap is showing a DEVONthink To Go action with create note but your actual shortcut from the link shows it’s an Apple Notes action?

Is there supposed to be a “Create Note” in the DTTG actions? I ask because it isn’t listed in the DTTG Manual, just “Create File”. And when you turn on the option in the “Create Note” action to “Show Compose Sheet” and run the Shortcut, it starts with an iCloud default. (iOS 15.6.1, DTTG 3.5.7 (17253))

No, the Create Note action is not supposed to be there. It’s a context menu item on the app’s icon in the Springboard.

Can you reboot the mobile device and see if the DEVONthink To Go Create Note action is still available in Shortcuts? Thanks!

I have rebooted at least twice since I ran into the error. I’ll try later this evening if I can.
I guess the next step would be going to iOS 16