Help: Irritating Log Message

I downloaded and installed 3.8.3. I keep several sync copies in local files and since the installation the log tells me that a particular volume is not mounted. I do not remember wher this Volume is. How do I get it to stop doing it this every few minutes. THanks for anyhelp you can give.

A screenshot of the message would be useful.

Do your database contain indexed items located on this volume?

I do not think so. One is on a removable external drive attached to my achine and the other is on a Synology drive on my network. So this may be a “ghost” from the past. I am happy delete the sync and start again

You could search for item:indexed, enable the Path column of the search results and sort the results by path.

Thanks! Not sure how to enable the path column but just searching for Item:indexed showed me the volume that its referring to. Important stuff. THsanks a lot!

View > List Columns > Path or Control-click the list view column headers and enable Path.

THanks for your help.

How do I get a sync to “forget” about files that are not uploaded?

I do not know what these 64 items are and at this stage I dont care I just want to fix the problem. Hers a screen shot of the log

Check out “Repairing a Defective Database” in DEVONthink Help, or better yet the same is in the outstanding “DEVONthink Handbook” page 189 of the new 3.8.3 version.

1 Like

Thank you much apprecaite promptness & willingness to respond to silly questions

What have you tried to do to fix and what were the results?

for starters, See “DEVONthink Handbook” sections “Sync Issues” and “Repairing a Defective Database” referred to above and numerous other places on this forum.

I have deactivated and reactivated my webdav. Before the update it also worked without problems. I also had my database repaired.

Did you do the search for item:pending ?

Yes, i have no result.

I have similar problems. I went into Preferences → Sync and turned off sync on each database in turn. That way I managed to see which database was causing the message. It didn’t help to repair or clean the database. I’m currently only using the database locally on my Mac. It is too bad that control-clicking on the entry in the log doesn’t show anything but greyed out alternatives. Maybe this is an indication that the problem started on other devices? I was syncing this database to my iPad.

  • Is there a triangle on the sync icon in DEVONthink To Go’s bottom toolbar?
    • If so, touch it. What is reported?

Unfortunately not anymore. I think there was before. Is there a way to see the log entries now?

In DEVONthink To Go, select Help > Contact Us to start a support ticket. Thanks!