Imprinter in DT3

I haven’t had cause to use the imprinter often, but I did create some examples in a previous iteration of DT3. Today when exploring the menu options, I clicked on Tools/Imprinter & nothing happens. I there a bug at work?


Do you have an imprint configured in the preferences? What type of file did you have selected when you tried to imprint?

I have just discovered that all my previous imprints have disappeared.
I have recreated a couple & now something happens!
I should have checked - doh!


I think the X and Y axis are a bit odd.

For example if you create your imprint top central then add 50 to the y axis it takes it off the page upwards rather than move the imprint downwards.

Nothing odd. It’s standard cartesian coordinates with the origin at the center of the page.

I stand corrected. I am not familiar with Cartesian coordinates.

Thanks for all your good work

No worries. It’s a “maths thing” :stuck_out_tongue:

Was this resolved? Because I have had the same experience. The Tools/Imprinter button highlights but the panel / menu controls have vanished. I created a single test imprint, ran it, tried to do it again, and the controls have “vanished”! (Running DT3b2)

I have the same problem. The settings dialog for the imprints is empty. I can still use a previously created imprint in a normal way, but I can not create new imprints.

It’s working okay for me.
I did have to put the imprinter items back in as mentioned before, but it has worked fine since.



Same problem for me, imprints doesn’t appear, please what do you mean when you write: “I did have to put the imprinter items back in as mentioned before”

Thanks a lot


What edition of DEVONthink are you running?
The Imprinter is only available in Pro and Server.

Running Pro DT 3.0.1, One seat with OSX 10.8 doesn’t work , other seat with Mojave works great.
Thank you


OS X 10.8 is not supported. DEVONthink 3 requires macOS 11 El Capitan or higher.

Hi Jim

Thanks for the answer, sorry I wrote 10.8, but I’m running 10.11.6 El Capitan
Any idea ?


What exactly doesn’t work on El Capitan?


Nothing appears on the document I want to imprint, the stamp is centered on the page and I can see it in the prewiew
When I hit the menu “Imprinter” I get nothing on the document (pdf)
Thank you for the support

What page range is set for stamping?
Do you have Duplicate item before imprinting enabled?

If so, the duplicated document is not selected after the imprint operation, though Development would have to asses if it should be (seems logical it should to me).

It seems the same as your config.
Don’t know what I am missing


You have the option selected, so you’d be looking at the original not the duplicated and imprinted document. Select the duplicated document to check for the imprint.