No usable content. . .?

I read the NYTimes in the am. and frequently save articles to DEVONThink. In the past two days, I’ve been getting a ‘no usable content message’ Does anyone have a solution?

What is am?

Try using different output formats PDF, markdown, with and without clutter, etc. Perhaps print to PDF into DEVONthink. Media is increasingly doing things to their websites to get in the way of people saving their content.

The abbreviation a.m. stands for the Latin phrase ante meridiem , which means “before noon.”

Tx. I was aware of the “am/pm” thingy, just not thinking that someone would use it instead of saying “in the morning”. Nor did I envisage that the time of day might be in any way related to the problem :slight_smile:

1 Like

I can’t get to anything on the menu. My usual format is Markdown no clutter .

I just tried it on my phone, and it works as usual. My next step may be to delete and reinstall the app on the iPad.

What file format do you send from Safari?

I wouldn’t bother deleting DTTG and reinstalling it, the issue is most likely on the NYTimes/Safari/device side of things. E.g. do you have different Safari settings on your iPad to your iPhone? Maybe no third party cookies, etc. Depending on how the website loads content this could be causing an issue (e.g. a news site - I forget which but it isn’t NY Times - only saves headers to Pocket unless you have cookies enabled).

You should also check if your iPad is loading the “desktop” version of the site or the mobile option like your iPhone, as there could be discrepancies in that too. It could be that the mobile version of the site is allowing information to saved but the desktop version is not (most likely due to the website’s developers making an error and forgetting to prevent saving on small screens).

Anyway I would also test different formats for saving the page. Sometimes you can get around the issues by saving to a different format. Sometimes not. You should also tell us what format you’re saving to so we can test it.

However, I will add a huge caveat that as others have commented here, media websites are terrible at allowing you to save content, and in my experience NYTimes are one of the worst of the handful of English-speaking sites I visit - both Pocket and Reader struggle with their site sometimes (I realise you’re trying to save to DT, but the issue is fundamentally the same - a third party “non supported” app trying to “read” the page and render it in your chosen format).

For fun I just tested an NY Times link from the homepage in Reader, Pocket, DT to PDF, DT to PDF clutter free, DT to Markdown and Print to PDF on an up to date iPad.

Reader, Pocket and print to PDF both work fine. DT to PDF hits the NYTimes paywall and loads the “you must create an account” page (most likely a cookie issue I’m guessing). DT to PDF clutter free and DT to markdown work fine.


@MsLogica is :100: on this regarding the issues many site present when clipping.

This is reported in the DEVONthink forum, so have you tried adding a bookmark in DEVONthink, logging in / browsing / and capturing in-application?

I was on a well-known “second brain” website this week and I wanted to save an article, and I don’t know what they’d done to their code but no matter what format I saved it in, only one section of the whole article would save :angry: It’s a bit much to make a living touting the value of “second brains”, but then prevent people from saving the content (I suppose I’m meant to buy the ££££ course instead of reading the free articles :grimacing:)


My usual procedure (in the am., lol) is to read the NYTimes morning newsletter. There are frequently articles I don’t have time to read so I click on link, which takes me to the app and then save to Devonthink. I can now copy the link, go to Safari and can save from there. Do not like taking the extra steps. I will see if I can re-do settings to open in Safari rather than the app.

Deleted the NYTimes App so the links will go to the web site. Similar to what I did with YouTube so I can use an ad blocker. Thanks for the help everyone.

I’m experiencing the same with the Guardian, BBC and Washington Post apps as well as their respective websites. The share to DTTG offers text based formats and captures the headline of the story.

Is there anything in the recent DTTG update that might explain the behaviour?

I would love for DEVONTechnologies to work toward a clipper that doesn’t have to make its own request for the page. If the clipper could capture and transform what is already rendered in the browser, the user could bypass any paywalls or at least not make two article requests from the same browser/IP on the same day.

1 Like

I guess the issue is maybe wider than it seems. In the last days I am experiencing the same issue (No Usable Content) when exporting markdown text from Ulysses to DTTG - a workflow I have been using for ages. I have iPadOS 16.2.

The latest update indeed changed a few things about how Clip to DEVONthink processes shared items. So as it depends heavily on what app shares what kind of data, it would be great if you could describe as exact as possible what doesn’t work (which app, shared what, how, and with which options in Clip to DEVONthink).

I will try to describe my trouble more in detail. I used to create markdown documents in Ulysses and then transfer them to DTTG using Ulysses’ Export function. Until last week it worked fine but not now. The present behaviour is following: After selecting Export, the Ulysses opens a preview window where I see my markdown source (it is correct as it should be). Then I select the Share icon - standard system Share sheet opens. From the list of app icons I select the DEVONthink icon. This opens the Clip to DEVONthink window with grey writing “No Usable Content” in the middle. It means the markdown text is not filled into the window at all. I made the same experiment with other MD editors - Bear and Taio (Files tab) with the same result - the MD text does not appear in the Clip to DEVONthink window. The story ends here as there is no option to continue - the “Done” button is grey. At the same time transfer from Ulysses to Taio works normally so I do not have any doubts the problem is not in iPadOS. I observed the same behaviour also on my iPhone - iOS 16.2.
Just to complement the information: When I create the MD text in Taio as a clip (Clips tab) then the MD text is transferred to the Clip to DEVONthink window as an untitled document and I can then select text format to store the content to DTTG.

I experimented with this MD text fragment - pure MD, nothing special:

Lebkuchen | King Arthur

These spicy gingerbread-like bars, native to Nuremberg, Germany, are traditional holiday fare in that country. They contain no fat other than that in the egg but are decadent nonetheless, with their hard sugar glaze and nippy bite of crystallized ginger (substituted for the more typical citron). They keep very well too, especially when a piece of apple (or a marshmallow) is tucked into their airtight container to soften them. They’re a perfect accompaniment to hot tea after a blustery afternoon of scouring the shops for just-right presents.



  • 3/4 cup (255g) honey
  • 1/2 cup (106g) light brown sugar, packed
  • 1 large egg
  • 2 teaspoons each finely grated lemon peel and orange peel; or 1/4 teaspoon each lemon oil and orange oil
  • 2 1/4 cups (270g) King Arthur Unbleached All-Purpose Flour
  • 1/4 teaspoon baking soda
  • 1/2 cup (57g) finely chopped blanched almonds
  • 2 teaspoons cinnamon
  • 1 teaspoon ginger
  • 1 teaspoon nutmeg
  • 1 teaspoon cloves
  • 1/4 cup (39g) mini diced ginger, finely ground


  • 1 cup (113g) confectioners’ sugar
  • 2 tablespoons (28g) water, brandy, or apple juice (or a combination)

Might be useful here if you posted the raw markdown code for failing code, inside back ticks, e.g.

# Heading 1


I really tried. But the page “somehow” made the conversion automatically…