OCR not working


I’m having trouble with my OCR which I don’t know if it relates to this issue. I was happily OCRing things yesterday. Today, with a fresh boot of my laptop, I notice that I can request an OCR to take place, but it just skips over every PDF file I throw at it, without doing the OCR processing.

I don’t know how to troubleshoot the issue, and I have no old ABBBYY driver to go back to…

Is there anything in your log? I wonder if your problem could be related to Is there a limit on OCR in Devonthink Pro? If so, the solution is at the bottom of that thread, here

1 Like

Thank you. It actually seems that this is exactly the issue. I’m reinstalling ABBYY now after deleting etc.

Do you have any idea whether this will reoccur? i.e. will I have to keep doing this every x number of pages? or will there be a permanent fix coming?

Excellent, I hope it helps. I haven’t read of anybody reporting having to do this repeatedly, but I have no personal experience of the issue myself. I seem to remember this problem is an issue at ABBYY’s end, but I have no doubt they are working on a fix. I haven’t seen a date for that fix published though.

1 Like

ABBYY haven’t disclosed exactly why the error is happening however from the information I have it is unlikely that you will get the same error again. Whilst we don’t have a date from ABBYY for a fix, the next update will include a workaround that should reduce the occurrence of the issue.

1 Like

It’s one day later, and the same error has happened to me. I guess I’ll follow the same steps, but it seems like this is happening once I reach a certain number of pages OCRed?

If you raise a support ticket and make it for the attention of Alan, I will send you details of how to install a beta version of the OCR that has a workaround for this issue.



I have sent a direct message to you with the instructions.