Is there a limit on OCR in Devonthink Pro?

I was trying to OCR some documents and received an error message in the log saying the maximum was reached. Does anyone know if there is a maximum amount of files you can OCR in Devonthink Pro?

It’s not a demo version, it’s licensed.

Thanks for your help!

There shouldn’t be; see here Error in log while attempting to OCR and report to DT if it’s the same problem

Thanks. It actually is the same issue–maybe an issue with the update since it was working fine until then.

Do you use the Pro edition? Does it work after rebooting the computer?

I’m having the same issue. Very strange.

What kind of Mac do you use, any external Ethernet adapters?

I use a 2012 MacBook Pro. When the issue appeared I was using the Thunderbolt display with an ethernet cable attached, yes.

I use a 2017 Macbook Pro. I didn’t use any external ethernet adapters.

Yes, I have the Pro edition. It didn’t work after rebooting the computer.

The error message that appears when I try OCR is that I have reached the limit of the license.

Try this…

  1. Quit DEVONthink.
  2. In the Finder, select the ​Go ​menu while holding the ​Option key​, then choose ​Library​.
  3. In Application Support/DEVONthink 3 move the Registration.plist file to your desktop.
  4. Relaunch DEVONthink. It should be in trial mode.
  5. Enter your license information in DEVONthink 3 > License or by clicking the link in the email from your purchase.
  6. Quit and relaunch DEVONthink.
  7. Attempt the OCR process again.

Thanks. I tried the steps but the OCR still doesn’t work. Here’s the message that comes up in the log.

This has no effect. I am having exactly the same result as MMW

Also, I have done a complete removal of DEVONthink and reinstalled from a new download, reregistered, and rebooted. None of those steps helped.

Hmm… try this then:

  1. Select Help > Your Account to open your DEVONthink account in your browser…
  2. Quit DEVONthink.
  3. Click on your DEVONthink 3 license and click the Deactivate button to deactivate it.
  4. Relaunch DEVONthink.
  5. In your account, activate the license for machine.

@wotiva , disconnect the Ethernet and see if the issue persists.

I tried the steps for deactivating the license but wasn’t able to. The only button available on the page is “Activate.” This is interesting because on opening DEVONthink software the license is entered and fully registered (and the account shows a seat is taken from the license) but the “Your Account” page on my browser still has the “Activate” button.

Maybe this has something to do with it?

So far, OCR still hasn’t worked.

Did you press the Activate button?

Yes, but no change.

Even after pressing the button it’s still there.

Yes I am using the laptop without external monitor today and it is still not working.

Was the Ethernet connected when you reinstalled and registered it again?

Yes it was.

And the app is still registered according to DEVONthink 3 > License…?