Right click/control click issue in DTPO

In recent weeks when I right click or control click a folder or file in DTPO, instead of bringing up the right click menu this action has the effect of highlighting the folder or file in a blue border - see my attached screen shot. Can anyone tell me how I might restore my ability to access the right click menu - is this something to be activated in the settings?

I recently tried the DT3 beta but uninstalled it after a few hours as I did not want to cause issues with my current DTPO set up. This right click issue occurred around the time of my DT3 installation and I disclose this in case it could be responsible.

I am running DTPO 2.11.3 on macOS 10.14.4.

Many thanks in advance for any assistance anyone can provide.


Have you rebooted the macine?

Yes I have and unfortunately this does not rectify the issue.


This just started happening to me. Same as you, tried DT3 but still running DTPO. Any luck fixing it?

This isn’t a bug actually, it’s working like in the Finder. You can right/control-click on the selection (in this case you won’t see this) or on any item (in this case it’s highlighted like that as the action is applied to the clicked item)

Thanks but it’s not working like Finder, where you right click on a file and get a list of options. In DT2, right clicking on a database or favorite in the sidebar still brings up a menu. But when right clicking on a group in the middle pane or a file/note/etc. in the far right pane - no menu list pops up. The item just has a rectangular lines around it - like the screenshot in the first post. (It was definitely working the way it’s supposed to - for years - until sometime after installing DT3.)

Thanks jpb001 - I continue to have the same right click issue with DT2 - precisely in the manner you describe.

Thanks Verisimilitude for confirming. I feel a tiny bit better knowing I’m not the only one - but it’s really weird if we’re the only ones all of a sudden having this issue w/ DT2.

FWIW, I just updated to macOS 10.14.5 and this did not affect the right click issue. Thanks

To further illustrate the issue - see attached screen shots of when I right click on the database/favorite - I see the right click menu, but when I right click on groups or individual documents I just get the thick blue border line around that Group or document.

Screen Shot 2019-05-22 at 07.45.16.pdf (269.5 KB)
34 46

That’s exactly what happens to me. But to make things even more confusing… I just got home and tried it on my home macbook and it works perfectly, the way it always has. So at home (where I had also installed DT3 a few weeks ago) - I have MacOS 10.14.4 - similar to you. But at work where it’s not working, I’m still at 10.12 (they won’t let us upgrade, don’t ask. :)) I don’t get it! So it doesn’t appear to be OS related.

Please choose Help > Report Bug while pressing the Alt modifier key and send the result to cgrunenberg - at - devon-technologies.com - thanks!

Will do - thanks!

I have now done this - thanks Christian.

I seem to have the same issue. Has the problem you encountered been resolved? and if so then how?

I “resolved” the issue by switching to the beta.