Scanner not scanning


I have a scanner that works with Image Capture (BrotherDCP-8065DN).
When I do File>Import>Document (via Image Capture)>Capture, it doesn’t work.
What happens is that the window opens up, and the scanner starts moving its bright-light thingy, but no image shows up in the application’s window.
If I press “Overview” it similarly moves the bright-light thingy, but again nothing shows up in the application’s window. I haven’t changed the resolution or anything like that.

To restate the matter: it works in Image Capture, but not in Devonthink. The impression I get from the Devonacademy online tutorial and elsewhere is that if it works in Image Capture it’ll work in Devonthink too.

What might the problem be?



Probably the drivers from Brother. Even though Image Capture should increase chances, experience with the Office version has shown that the whole scanner world is a hopeless mess no matter whether you use TWAIN or Apple’s Image Capture (the application uses different code from what Apple is publishing to us developers). That’s why we also ship ExactScan now with Office to hedge our bets and hopefully allow you a better experience. Have you tried that with Brother? The version shipping with DT2 should have better compatibility with Brother scanners.

If I choose Exact Scan Capture it just goes into an “initialising scanner” tailspin. The progress bar does its spin, but nothing else happens on either the scanner or elsewhere.

I’m getting frustrated trying this. I’d buy one of those Scansnap s300M fellas if I knew (a) that it will definitely work and (b) there’s some way of attaching it to a Windows Computer too.

In the meantime, the progress bar does not progress. Alas.


That Fujitsu scanner works well with DTPO (1.x or 2.0). But I don’t know whether or not it will also work on a Windows computer.

I’ve had good performance with a couple of models of Canon scanners, as well.

I have a Canon MX850 Multi-Use Printer/ Scanner and OS 10.5. This has been awarded the top printer scanner by MacWorld for 2009. The scanner was working fine using the Cannon Program. Yet, when I try to use “Image Capture” - it tells me that I need to make sure my scanner is on and plugged in … when it is already! It asks me to shut down and turn it back on but then does the same thing… an endless loop.

When I use “Image Capture” - it scans the image - I see the image in the viewer window but all the menu items above are grayed out (e.g. “Scanner Options”, “Store File”, etc.) - so I can’t save the document I see! If I hit “Add Page” - a blank document shows up in the viewer and all the menu items are no longer grayed out. So I try to save the document hoping it will show the first page I scanned - it shows up in DT as a “no text” pdf.

Also, since I installed DT - my original scanner software does not allow me to scan either!

Please Advise - David Utts

My older Canon scanner works with both Image Capture and ExactScan from the DTPO2 File menu, but I prefer the options and results from File > Import > Document (from ExactScan).

When first invoked, only the ExactScan menu bar may be visible. If so, choose New Scan, and then select the desired options for the scan.

If your Canon driver software can no longer “see” your scanner, make certain that it isn’t still being controlled by, e.g., ExactScan, which once Quit will release the scanner. By the same token, if your scanner is being controlled by another scanner driver, either ExactScan or your CanoScan software, Image Capture may not be able to “see” or control your scanner.

My old Canon can also send PDF output directly to DTPO2 for OCR using the CanoScan Toolbox application, although my software is probably much older and clunkier than yours.

I have just moved from DT Pro to DT Pro Office and have exactly the same problem as Declan - the scanner (Epson 2450 Photo connected via Firewire) works fine with Image Capture but nothing displays in the scan window in DT and then I get the beachball and have to force quite DT. If I try to use ExactScan, it says there is no scanner. This is very disappointing as scanning directly into DT is the only reason I moved to the Office version. Is there a list anywhere of scanners that DO work with DT? I have been considering a Canon MP620 but don’t want to waste more money if it has the same problems.

Just for the record, I have bought a new scanner since I last posted concerning the failure of DT to work with my Epson 2450. So, for anyone who has a scanning problem and, like me, would be interested in knowing which scanners work OK, I can tell you that the Canon PIxma MP970 (a multifunction device) works just fine and is recognised by Exactscan. This probably means all the Canon Pixma multifunction models will work OK as they use the same set of drivers. In the case of the MP970, there is even better news; as well as USB connection, the device can also work via Ethernet and DT has no problem with this.

I’m getting a blank page when trying to import/scan/via image capture.
The scanner operates, but not text emerges, only blank pages. (Epson 1260 Photo Perfection)

If I scan via image capture in OS Leopard the scanner works fine. I then import the tiff document as image with OCR and it works.

However, I’m keen to make it happen in DTPO in one go, as it used to.
I can’t get Exactscan to see the Epson: do I need to add a driver somewhere?

I’ve just upgraded to Leopard 10.5.6 and new iMac. Keen to make the change to DTPO2 but having trouble.

I’d appreciate any help on this.

Many thanks.

We’ve forwarded several Epson scanner reports to ExactCode, who write ExactScan Capture.

Ah, if only scanner manufacturers treated their drivers as a common standard, honored by all manufacturers! But that’s not the real world.

Thanks Bill,
I look forward to hearing about Exactscan’s response. How will I find out?

I appreciate that my Epson is a few years old. Also, I’m thinking of upgrading to a wireless printer/scanner so all the family can access it – and we only have to purchase one set of inks.

I’m leaning to the Epson W700, but wonder if any one has any recommendations in the lower end student budget category? I think the Canon PIXMA mentioned above is wired.

I’d appreciate suggestions.

Best wishes,

For what it’s worth, I’m using an Epson Perfection (sic) V200 flatbed scanner with DEVONthink Pro Office.

I’ve had no luck trying to use “Import Document (from ExactScan)”; as others have reported, ExactScan just beachballs whenever I attempt to do a Preview scan. Clicking the “Use scanner’s own interface” check box in ExactScan doesn’t help either, it just launches Epson’s little scanning utility which also locks up.

Fortunately, DEVONthink’s “Import Document (via ImageCapture)” option gets the job done, although I’m not crazy about the tiny little preview screen that it gives me to try to use to crop the scan. I typically just go with Color scans at 600dpi, and get very good OCR results with this.

Thanks for that. I’ve used the Image Capture workaround but with multiple page documents it is a bit of a hassled having to stitch them all together…
I’ve been making them as TIFFS and converting to PDF. If I do it straight to PDF it seems to default to 72dpi and I get unhelpful OCR results.

I’d appreciate more details of your workaround.

Hopefully ExactScan will come up with an Epsondriver soon.

Thanks again.

Hi Guys

I am using one of these scanners as well and although it does get recognised in Image Capture it doesn’t get recognised by DT. Any idea whether I can force the issue please?



There is nothing to force because there is nothing we can do. I’m terribly sorry. In the years that we have shipped scanner support it has become clear that the “Image Capture application” ≠ “Image Capture support”. Despite having reported, pleaded, begged Apple for support this is what it is. That’s why we also ship ExactScan Capture for the cases where Image Capture doesn’t work.

Thanks Annard. I actually found working with Epson software and importing whilst slightly longer works fine. As ever I am impressed with your software. It’s superb.


Would it be possible to accumulate a list of domestic/student level scanners that are known to work with ExactScan via DTPO?
I can say that Epson 1260 Perfection does not.
I’d like to replace it, but I don’t want to just get a newer one that also doesn’t connect.

Many thanks for support and the software in general.

The HP LaserJet 3392 doesn’t work either.

From my own experience and reviews of user posts on the forum, Canon’s scanners (with current drivers installed) are the most likely to be compatible with both the ExactScan Capture and Image Capture commands under the File > Import menu of DTPO2. So far as I can tell, the drivers for Brothers scanners don’t cooperate with DTPO2.

Fujitsu’s ScanSnap models for Mac use software (ScanSnap Manager) that can be set to send PDF output to DTPO2 for OCR. In this case, the File > Import > ExactScan or Image Capture commands are not relevant; scanner control and output is controlled by the scanner and it’s software. This works well with DTPO2. I love my ScanSnap. But I use my old Canon scanner for bound copy, e.g., book pages or journal pages, as the ScanSnap cannot handle those.

Some other scanners also have a software application that can send output to a chosen application, and this will work if DTPO2 can be selected as the recipient of scanner output. For example, my CanoScan LIDE 500F had Canon’s Toolbox scanner application to send output to a target application – but in this case that software for my scanner model is no longer compatible with OS X 10.5.x – something else that needs to be considered, especially for scanners that are several years old. But my older CanoScan has updated drivers downloadable from the manufacturer’s site that do work well with DTPO2, although its Toolbox application no longer works under Leopard after the latest driver is installed.

Don’t buy a scanner merely on price, although there are scanners that are inexpensive and work well with DTPO2. Watch out for scanners that don’t have Mac-compatible drivers at all – there are lots of them out there. And make sure that if OS X compatibility is advertised, the manufacturer has a history of updating drivers as Apple introduces operating system upgrades. Some manufacturers have a history of waiting for long periods after an OS X upgrade before releasing a driver that will work with the new OS X, or simply making that scanner model an orphan with no further support.

Even the sharpness and quality of image scans can vary among scanners using the same resolution settings. That’s true of cameras, and true of scanners.

The rock-bottom minimum requirement for a scanner should be that it can save scanner output to the Finder, even if it cannot communicate with DTPO2. If you can use such a scanner to convert paper copy to PDF under OS X, then DTPO2 can capture the PDFs and convert them to searchable PDFs using File > Import > Images (with OCR). And/or convert them to searchable PDFs after import to a database, using Data > Convert > to Searchable PDF.

I’ve used a variety of scanners over the past twenty years or so, so I have some experience of hindsight that I can draw upon.

I can unequivocally echo Bill’s statements above, and add these bits of my own experience:

  1. Canon is one of the top outfits that provides timely support for Mac OSX. I had a Canoscan LIDE for several years and it worked perfectly for scanning and performing OCR with Omnipage.

  2. I have an Epson Perfection 4990 that I got specifically because it has a firewire interface and since I was using it to scan 35mm slides and negatives, I wanted the fast throughput it provides. It has given me many hours of productivity digitizing photos and the bonus was that it worked well with DTPO using the ExactScan interface. Again, I scanned text pages and ran them through both the old Iris module in DTPO 1 as well as the Abby software in DTPO 2. The Epson has been great.

  3. I just recently purchased a new Fujitsu Scansnap ( the 500M ) so I could run a deck of pages through the document feeder rather than using the epson flatbed. The 500m (M = Mac!), even though it’s been replaced by the 510M has been a marvel to use. I highly recommend doing a google search for it to find an outlet that will sell it for ≤ half the cost of a 510M.