sync between DEVONthink and DEVONTHINK To Go not working

So I have just upgraded my iphone, ipad and Mac to the latest versions.
Now I can’t sync with either my iphone and iPad. I could, just before upgrading…

The ToGo programs on both my iphone and iPad “see” my mac version when I go to sync, but when i push the button, it won’t work, i get a msg that says bonjour was unable to find the computers. So i tried to reset the sync settings, and that won’t work either. I then removed devonthinkToGo completely off my iphone, (reset in the settings didn’t work so I literally reinstalled it from iTunes), but it still did not let me sync. it is the same with the ipad.

I even restored an old version of my Devon think on my iMac, but it hasn’t worked. It won’t let me reset the sync settings, won’t find my computer on bonjour, even though it does list it as being available

anybody know what’s going on? something seems to have gone VERY wrong with the new upgrade, somewhere…

To the developer: Nearly the same here. I did all that usual troubleshooting too.
Difference: DTTG doesn’t even see the former network settings, nothing, nada.
I “use” DTTG for year (early adopter), but returning to the former, older version worked in the past… Seems, that this “feature” is gone…
I use Mac OS 1.7.5, iOS 6.1.2 on an iPad, DTTG 1.2.9 and 1.2.8 and DEVONthink pro Office 2.5

This is most likely a Bonjour issue. Have you tried this on an ad-hoc network?

I’ve got a related problem:

Updated to 2.5, then for a different reason reset DTTG, now it cant find the Mac. Bonjour seems the likely candite, but how can I fix this?

Unfortunately I cant setup an ad-hoc network, gives me an error message.

All the best


Same for me as of yesterday: Devonthink to go doesn’t see any computers on the bonjour network. Tried creating an ad hoc network and that didn’t work. I downloaded the bonjour browser, Flame, for the ipad, and this had no problems seeing the bonjour network and the Devonthink bonjour agent, so it would seem to be a problem with Devonthink to go?

My gut-feeling says that the error lies in DT2.5 because I had the problem before I updated to DTTG 1.2.9. I only updated to the latest version because I had the problem.

2.4.3 + 1.2.8: OK
2.5 + 1.2.8: FAIL
2.5 + 1.2.9: FAIL

Yes, from what you say it does look like a problem with DT2.5. Thinking about it, it was the first time I’d tried to sync since upgrading to 2.5. Shame because the new mac to mac syncing seems to work well! But it seems that it’s hobbled DTtogo…

It will, I’m pretty sure ab it. Right now it’s just a little tricky since I dont have any files on the ipad but I guess there are worse things in life … :wink:

Same problems here, and all only since updating to DEVONthink Pro Office 2.5.

Bonjour connections between iOS and OS X are working fine in all the other apps I use that rely on it. Also, LAN-based Bonjour browser access to DEVONthink database working fine in OS X. Have tried ad-hoc network kludge but it doesn’t help.

Good thing it’s Sunday because I’ve now wasted hours fiddling/searching for a solution. My bad. Should have waited for DT 2.5.1?

We have been able to reproduce this behavior to some degree. We are currently investigating what may be causing this issue. Thank you.

Then I’d rather say: Thank YOU!

Ditto that. When it works DEVONthink To Go is a solution at least as useful as Dropbox for sharing files between iOS and OS X. This is the first time in my experience that it has not worked, so I’m relieved and encouraged to know that a fix is in progress.

Ok, I thought something was wrong in my setup. I’m currently test-driving DevonThink, and synchronisation with iPhone/iPad is essential for me.
I did test the sync between Macs and that works fine. So, I bought the iPhone-app, but it doesn’t show my Mac.
As I understand, there is something going wrong in DT2.5?

Similarly to the other posters in this thread, since installing 2.5 I have been unable to sync between DT and DTTG. I was successful doing so between my IPad and iPhone and DT using the Dropbox method, but not so with a direct connection, which I prefer. Insofar as I have had no problems whatsoever before the 2.5 upgrade, I find it difficult to believe it’s a problem at the Mac and/or IOS end.

I have the same problem here; I managed to downgrade to DevonThink To Go 1.2.8, but the issue remains. So I’m not sure if it’s a problem with DevonThink or To Go or the iOS. I’m jailbroken, though, and installed the Bonjour fix, but this fixes something with OpenSSH, and doesn’t change this behaviour.

Would be great if DevonThink To Go would also use the new sync mechanism, then it would be really To Go with no need for a manual sync. OmniFocus also does it this way, it takes some time to sync after startup, but always the current data on all devices.

The next maintenance release should fix this issue (and no, I cannot tell you the release date - but it will be sooner than later :smiley: ).

Good to know I’m not the only one with this problem. After the recent updates, DTTG on my iPhone can no longer see DT Pro on my Macbook. Syncing is a important feature for me; hope they fix it fast!

Fix here for the moment:

When you install the update via DT, the 2.4.3 version is put in the bin. Got it out, sync w/ ipad works fine :slight_smile:

Oh, don’t do that, Johannes. Just be patient and enjoy 2.5. :smiley:

I know and trust me, I REALLY tried, but I’m HUGELY depending on my papers.

I could easily cope with 2-3days of improvising but more than that: it will create a huge chaos. DTTG is just a VERY integral part of my everyday work life. So eventually I had to go fo the solution which works :wink: