Tag autocomplete periodiocally stops working


I’m finding that the tag autocomplete periodically stops working for me in V3.0.3. It seems to be pretty random and has happened several times as I enter several hundred text files by hand.

Once that happens, then whenever I add a tag to a document without auto complete, it creates a new duplicate tag.

I’ve tried some of the commands in the Utility URL Commands page in the help, but the problem persists:

  • fix
  • fix-favorites
  • reindex-metadata
  • reindex-spotlight
  • reindex
  • delete-caches

I’ve also tried restarting the app and my iPad.

Interestingly, if I create a new tag, that one appears as an autocomplete candidate immediately.

So far the only resolution I’ve found is to re-download the database.

The other device I sync to (my iPhone) doesn’t demonstrate the problem so I figure the database is OK.

Anyone have any ideas?

We are currently investigating this issue.
Thanks for your patience, assistance, and understanding

1 Like


Looks like I missed a thread on the same issue:

No worries! :slight_smile:

1 Like