tips and tutorials not working

i am wanting to work through the tutorials to learn how to use this program.

they are not working. i get this white then black screen and no tutorial.

very frustrating and getting in the way of my starting to use your program.

also, tried to contact devonthink on the contact page and the send button doesn’t work. have been trying to resolve this for days.

Hi. I’m writing from the Canadian Pacific Northwest. The tutorials are not working here also. Hopefully this can be fixed soon.

You do need an online Internet connection to access the Support Assistant.

Depending on your connection speed, it may take a few seconds for the Tips and Tutorials to appear. I just checked, and even with my slow satellite connection on a rainy day, they are available.

As of now (28 Nov. @ 16:20 EST), they appear to be unavailable to me as well. I am running version on a MBP running 10.7.2. My internet connection is up and running as I just registered and posted. Are there any direct links we could try instead of the in-app launch?

Am now frankly a little annoyed.
It is now almost a week since I bought the program and I have not gotten the kind of support that I would expect for this kind of program. It should be a big concern to devonthink folks that the introduction to their program ain’t workin!

I have internet connectivity and still the tips and tutorials don’t work.

Please help me resolve this ASAP.

Thank You

Bill, I cannot access the tutorials either-this is what I see:

I suppose one question, 2 actually, would be a) is Flash required and b) do those of you who do not see the tutorials have Flash installed? I do not.

i have flash installed

For me, the only tutorial working is the “Database Care”, all others are black windows. Since this worked before it must have to do with the “new look” of the website.

I’ve checked a number of times recently and the Tips and Tutorials are available on my Macs.

Make certain that you are accessing them “live” via the Help > Support Assistant in your DEVONtechnologies application, and not from a previously bookmarked page. Because of an onslaught of spammers using automated spamming software, page redirects were implemented to prevent spam.

I am activating DEVONthink, then Help -> Support Assistant. Clicking “Academy” and selecting “Importing email” and the resulting screen is a white box. The only working control is the right “right”-triangle outside the right border. This one brings me back to set starting point.

I’m fully up to date with Lion OS X and Safari. I can easily access Help > Support Assistant - Tips and Tutorials and view them.

I just chatted with Eric and he has the same issue Greg and others report. He will plan for a fix next week.

I’m wondering if my philosophy of not installing utilities that modify OS X is the reason I don’t have a problem here. :slight_smile:

Any particular additions your thinking of? I believe I have a straight Lion system, but I do use other programs, like DEVONthink, 1Password, iWork-suite, Aperture etc.

As I mentioned in earlier post, these tutorials were working fine for me up to the time when the new web-format was introduced. If I can be of assistance tracking down the fault, please let me know.

Here is one on 10.6.8. Tutorials have also stopped working for me. Don’t remember when, but they did workearlier and now they don’t.
Other than updates for flash or DtPO nothing worth mentioning installed since then and for sure nothing that would modify the OS. Checked with a second, new user account, tutorials don’t work for that user either.

Does this mean that this problem will be solved some time next week?

Eric is working on a fix and will get it out as soon as possible.

And for the record, I’ve joined the rest of you. Having switched from the now obsolete previous view of the forum, I can’t access additional Tips & Tutorials, either. :slight_smile:

I am glad you now see the problem.
I am also slightly annoyed that you answered this thread with an outdated system.
In my mind this is not particularly nice to people that are new to this application and may struggle to find the solution.

Thanks everyone for your posts. Tutorials still also not working on my Canadian plain vanilla Lion system (internet connections all AOK), contact emails not working, can’t get a license extension despite writing and asking for it several times (used regular email & did get through to Eric earlier a couple of times). I think it would be very helpful if there were posts from the company itself regarding these problems. Am now very very leery of purchasing despite my need for fast OCR database abilities. I do need to get my data out of the trial demo- the expiring of which caught me by surprise because I thought the demo was for 150 hours of use, not 150 hrs. elapsed time from download…

Typically DEVONtech support is excellent and fast. I don’t know for how long you are waiting for a licence extension, but Eric, Christian & Co are only human and life has so many options that kick you out of regular business for a few days, be it a congress, an extended weekend trip with your family or simply a bad influenza - whatever, you get the idea. I am pretty sure you will receive an answer some time soon.
Also you could send a message via menu bar > help > feedback, which opens a new mail in your email client and is independent of the support assistant.

As Bill stated above: “Eric is working on a fix and will get it out as soon as possible.”

Control-click on the database >" show package contents" > “Files.noindex”. In this folder you will find all your orginal files, sorted by file type. This is not very comfortable, but an option if you need access in the meantime.

The trial demo is 150 hours runtime (use) of the application, definitely.

Kind regards,

@ omoronski:

To get a 30-day trial license extension, choose Help > Support Assistant.

Well, here it is Dec 8 and I still haven’t received any reply regarding the extension of my temporary license. Plus the tutorials are still not working. I am completely blocked & unwilling to go into my system files to recover my data. I’m really sorry this is such a glitchy and non-responsive situation. Truly, I’ve done all the clicking of the obvious even as people continue to tell me to do so, even when I wrote and said the clicking of Contact, Service Assistant, tutorials, etc. result in an error notice or a black window. I am going to try and download the new improved as of this week version to see if that helps, but I don’t think that resolves the lack of reply regarding the activation of a 30 day license. I’ve written the folk at Devon directly several times and have either not been given any reply or told to click Contact, Service Assistant etc. which, sadly, I repeat again, are not working in my part of the Canadian woods despite excellent internet connections. Apologies for the length of this post. I certainly understand & sympathize with the work overload of good folk. Much as I am committed to the support of small software companies, however, I do want to be assured of the delivery of reliable code and service before purchasing. Thanks.