unknown error notification on new iPad Pro

I just purchased new iPad Pro 2018 (12.9). I set up the iPad using recent back up feature versus setting up as a new iPad to save time. I keep getting the same error message several times a day. I don’t seem to have any issues with the database however. Should I be worried??
The error notification on the iPad is “Fatal Error: The file Database.sqlite” couldn’t be opened.

1 Like
  1. Press the Help icon in the bottom toolbar.
  2. Go to Appendix > URL Commands > Performing Service Tasks.
  3. Press the Execute link under fix.
  4. Quit and relaunch DTTG.
1 Like

Thanks. I will give it a try and see what happens.

the only way I got this successfully resolved was to uninstall and reinstall the app. This solved a bunch of other issues as well, like multiple instances of the same databases, duplicate Inbox folders etc.

@andrevs: The instructions should have fixed the issue, but yes, a reinstallation would also affect the change too.

Thank you. I was having this issue and found the execute link. Ran it. Fingers crossed now.

You’re welcome.

I’ve tried this 4 times on my iPad Pro as well as deleted the app itself 3 times on my iPad Pro and reinstalled DDTG. Same error. funny thing it it has always been fine until 2-3 updates of DDTG ago (this is not a new iPadPro and DDTG was installed and working perfectly before). Then this started on all my IOS devices and no matter what, I can’t get it to go away. The only thing I haven’t done is delete and replace DTP on my Mac (which is what the IOS devices are synching too). Any thoughts on this BlueFrog??