Where is the Sync Group?

I use Devon Think Pro 2.0.5 and have trouble finding the Sync group. The help says “Locate the ‘Sync’ group in the database” but there is none.

I then tried to create a sync group myself, but the sync process did not start with this group.

It seems the Sync group should be pre-installed with a specific icon? But where?

PS: When clicking the sync button on my ipodtouch, my macbook doesn’t show up either. Syncing with other apps on my mac like Thinks works well

Exact same problem! No trace of that “Sync group”, nore in the main left pane, neither in the database… Where is it? It’s like it should be preinstalled…

And my iPad can’t find my MacBook, too…

I installed the latest version of DT Pro the day it was released… and I never noticed a “Sync” icon…

Do you run the latest version 2.0.5?

yes, 2.0.5. I even re-downloaded it

As has been mentioned, you’ll need to be using 2.0.5 and you’ll also need to check your firewall setting to ensure that DEVONthink is set to accept incoming connections. There is a Sync Agent bundle in 2.0.5 that will a) create the Sync group and b) make the Mac visible to DEVONthink To Go. The fact that both ‘a’ and ‘b’ is not happening indicates that this bundle is not present or is not loading.

Where is this bundle? How can I install it?

The bundle is in the DEVONthink application package. Since you have 2.0.5, you will want to check your firewall settings next.

DTP was set to allow incoming connections. Nevertheless, I shut off the firewall, restarted DTP but nothing happened. No Sync group, my mac is not showing up in DTTG

OK, I’m just speculating on what to look for now, as I don’t recall anyone in the test group having a connection issue other than a firewall block.

  1. Quit DEVONthink and view the contents of the app. Do you have the file ‘Contents>PlugIns>Sync Agent.bundle’ ?

  2. If so, what happens if you create a new database in DEVONthink-does it have a ‘Sync’ group?

I’m having also the same exact problem as the other people here. I just bought Devon for iPad, then proceeded to update my DTPO from 2.0.3 to 2.0.5 , but can’t find the sync button anywhere.
I checked my firewall , i also confirm the existence of the “sync agent bundle” when i opened the package for Devonthink, i tried creating a new database also , but the sync button still doesn’t appear…

Same here. Sync Agent.bundle is there. Creating a new database doesn’t create a sync group either.

Did that… 1) I do have the bundle, 2) no Sync icon in a new database… :cry:

nomad, do you mind indicating were are you located? I see that 3 of you the issue thus far and 2 of the 3 give an international location. Don’t know if it could/should matter given the international composition of the development team, but perhaps it is a localization issue?


I changed the language to english on my macbook but it didn’t help

I am at a loss as to what else to try. At this point, I’d suggest opening a support ticket if you have not done so already.

OK, i’ve opened a support ticket now. Thanks for your help, Greg!

There is another user with the same problem who commented the blog post here devon-technologies.com/scrip … ment-28779

Have you tried to create a new database? Does it show the Sync group then?

I tried it several times as mentioned earlier. No sync group.

same thing over here , creating new databases doesn’t make the sync button appear…