Mail Add-On not working

The Mail Add-On stopped working at some point while I was using DEVONthink 3.8; I tried reinstalling it, but that didn’t change anything. I then updated DEVONthink to 3.8.1 and again installed the Mail Add-On. Still doesn’t work. I am on a MacBook Pro 2018 running macOS Big Sur 11.6.1. Just in the last day or so, I tried to add emails into DEVONthink via my Cntl-Opt-Cmd-m hot key, and nothing happened. I tried the steps described above, and the Mail -Add-On is still not working, although now when I press the key combination described above, I get a little bleep sound. I’ve started and restarted DEVONthink and Mail several times, and have also rebooted my Mac. Still not working (but for the little bleep). Any help would be greatly appreciated.

This has been asked many times in the forums…

Thanks Jim. This also works in Big Sur 11.6.1, which is my current operating system.

Indeed, it should work as far back as DEVONthink supports :slight_smile:

As always, thanks Jim!

My pleasure. :slight_smile:

Sorry if I am missing something obvious.

  • The DT extension has disappeared from my Mail and I went through the above procedure a few times.
    I see most of the time the following:
  • DT says the extension still needs to be installed (However, I see the new bundle folder appear in the library)
  • Apple Mail does not see the extension
  1. (cannot reproduce - saw once)
  • DT says the extension is installed
  • Apple Mail does not see the extension

Can you please advise?

Did you follow the procedure in the linked discussion above?

If you mean this [1]; I did a few times + rebooted.


Hold the Option key and choose Help > Report bug to start a support ticket.

Done - Thanks.