Numerous issues (in party recurring, in part new?)


I am running in to multiple issues right now:

  1. After solving - or so I thought - a sync issue that occurred after upgrading to DT3 it now reappeared:

Any suggestions?

  1. Also, some database items appear to have received a cloud symbol, apparently indicating that the file is not yet available… but it never becomes availble…?


  1. A recently solved (or so I thought) sync issue reoccurs - sync has been working flawless until DT3 upgrade using the same setup… at least DT3 was the only change made to the system…

  1. I tried to open a support ticket yesterday and filled out the form, but:
  • I never received a confirmation email
  • thus I did not receive a ticket number (neither was it shown on screen
  • and thus I would not be able to check the ticket status

DEVONtechnologies Support.pdf (56.4 KB) DEVONtechnologies Support-1.pdf (194.7 KB)

  1. I could not log into my account to recreate the ticket as I allegedly have never validated my account…

  1. Finally, the DTTGO inbox appears to not be synched to DT3…

Please advise…


The other issues are probably results of this issue. What kind of sync store do you use? Are you able to successfully verify it (see contextual menu in Preferenes > Sync)?

Otherwise yes

And where is the sync store located?

it´s stored on a Synology NAS

And the sync store is a local sync store located on the mounted server volume or a WebDAV sync store?

The database “Finanzen” inside the sync store seems to be damaged. You could clean the database from the sync store via the contextual menu in Preferences > Sync. Afterwards it’s necessary to upload the database again.

Please IM me your email address so that I can look up if there was a problem with the helpdesk.

it´s webDAV

Cleaning the database (using Datenbank leeren from the contextual menu?) has solved the issue before (at least this one:

), but none of the DTTG entries has been synched even since…

btw: this is what I did last time: Manifest files missing & incomplete database

not too long ago…

Usually Synology NAS is very reliable, e.g. I’m using 2 without issues for years. You might have to reenable the sync of the same database on iOS too.

So did I until recently/now…

What do you mean by “You might have to reenable the sync of the same database on iOS too.”

Do I need to enable more than shown under 6.?

so, what are your recommendations regarding the next steps that I should do?

Please select the same sync location on iOS and ensure that the database is enabled. If that’s the case, try to synchronize it.

Sync location is identical

and synching doesn’t really work, I guess - or do I need to perform any specific action on DT3 or DTTG?

What exactly does not work, e.g. are any issues logged on iOS or on the Mac? Or are the databases not identical to the ones on the Mac?

most apparently, the DTTG Eingang is not synched with the Eingang in DT3:


other than that, this is the most apparent issue:

The above procedure was only for the database “Finanzen”, it didn’t change anything related to the inbox. Please delete the log as this might be older entries as the entries include only the time. Are the same errors logged again?